Login
Forgot your password?
Contact Us

Technical requirements

Web Interface requirements

Supported Browsers
Firefox 2/3 IE 7
Reported to run on
Safari Chrome Opera 9.5 IE 8
Product Hardware OS Required software
  • Disk Space 800MB
  • RAM 700MB
  • RedHat 5.3+
  • CentOS 5.3+
  • Debian 6.x
  • Perl v5.8.x or greater
  • PostgreSQL v8.4.* or greater
  • Apache Web Server
  • Exim MTA
  • Disk Space 4MB
  • RAM 8MB
  • RedHat 5.3+
  • CentOS 5.3+
  • Debian 6.x
  • Perl v5.8.x or greater
  • PostgreSQL v8.4.* or greater
  • Apache Web Server
  • Installed MySQL and DBD::mysql
  • Disk Space 4MB
  • RAM 8MB
  • RedHat 5.3+
  • CentOS 5.3+
  • Debian 6.x
  • Perl v5.8.x or greater
  • PostgreSQL v8.4.* or greater
  • Apache Web Server
  • Iptables
  • Disk Space 4MB
  • RAM 8MB
  • RedHat 5.3+
  • CentOS 5.3+
  • Debian 6.x
  • Perl v5.8.x or greater
  • PostgreSQL v8.4.* or greater
  • cPanel
  • Apache Web Server

1H Hive, Guardian and Hawk are compatible with the following control panels: cPanel, Plesk and DirectAdmin. They can also be installed on servers without any control panel software.